Possible DAX/Dragon Copilot Impact

Incident Report for Dragon Systems US and Canada

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 17:10 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 10, 2026 - 16:57 EDT

Monitoring

Microsoft has remediated a service disruption affecting Dragon Medical One (DMO) and DAX Copilot for DMO Auth0 based SSO logins in our US datacenter.

Symptoms may have included:

When launching DMO using Auth0 based SSO, users receive an error stating:
- User Authentication failed; please contact your administrator

We apologize for any inconvenience this issue may have caused and appreciate your continued patience and partnership.
Posted Sep 10, 2026 - 16:53 EDT

Update

Microsoft has identified a service disruption affecting Dragon Medical One (DMO) and DAX Copilot for DMO Auth0 based SSO logins in our US datacenter.

Symptoms:

When launching DMO using Auth0 based SSO, users receive an error stating:
- User Authentication failed; please contact your administrator

We will provide additional updates as more information becomes available.
We apologize for any inconvenience this issue may have caused and appreciate your continued patience and partnership as we work to fully restore normal service levels.
Posted Sep 10, 2026 - 16:15 EDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 10, 2026 - 15:26 EDT

Identified

Microsoft has identified and is actively troubleshooting an issue affecting DMO and DAX Copilot for DMO within our US datacenter.
More details will be provided when information is available.
Posted Sep 10, 2026 - 15:20 EDT
This incident affected: Nuance Management Center (Nuance Management Center - United States), DAX Copilot for DMO (DAX Copilot for DMO - Login), Dragon Medical One - United States (Dragon Medical One - Login), and DAX Copilot for Epic (DAX Copilot for Epic - Summary Generation & Delivery).