Possible DAX/Dragon Copilot Impact

Incident Report for Dragon Systems US and Canada

Resolved

Microsoft has resolved an issue affecting Dax/Dragon Copilot products within our US datacenter.
A detailed analysis for the impact will be available within the next 10 days.
Posted May 27, 2026 - 13:59 EDT

Identified

Microsoft is investigating an issue affecting DAX Copilot for EPIC users within our US datacenters.

Symptom:
Subsequent recordings are failing to generate new drafts.

Microsoft is actively working on remediation and will provide more information as soon as it is available.

Thank you for your patience and continued partnership.
Posted May 27, 2026 - 13:40 EDT
This incident affected: DAX Copilot for Epic (DAX Copilot for Epic - Summary Generation & Delivery).