Possible DAX/Dragon Copilot Impact

Incident Report for Dragon Systems US and Canada

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 15:23 EDT

Identified

Microsoft is currently investigating an issue that may be intermittently impacting Dax/Dragon Copilot users. 

Symptoms may include

Users may experience error 'unable to launch Dax Copilot'
Users may experience error 'Visit recording could not be started'

Subsequent tries may be met with success as this is intermittent in nature.


We will provide additional updates as more information becomes available.
Posted Sep 14, 2026 - 11:11 EDT

Investigating

Microsoft is currently investigating an intermittent synthetics alert that may be indicative of impacting a customers ability to start recording.
Posted Sep 14, 2026 - 10:45 EDT
This incident affected: DAX Copilot Mobile (DAX Copilot Mobile - Audio Upload) and DAX Copilot for Epic (DAX Copilot for Epic - Audio Recording).