Possible DAX/Dragon Copilot Impact

Incident Report for Dragon Systems US and Canada

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 14:41 EDT

Identified

Microsoft has identified and is actively troubleshooting an issue affecting Dax/Dragon Copilot products within our US datacenter.
More details will be provided when information is available.
Posted Apr 10, 2026 - 14:40 EDT
This incident affected: DAX Copilot for Epic (DAX Copilot for Epic - Summary Generation & Delivery).