Possible DAX/Dragon Copilot Impact

Incident Report for Dragon Systems US and Canada

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 08:49 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 16, 2026 - 16:33 EDT

Update

A fix will be deployed overnight (with no expected downtime)
Posted Apr 16, 2026 - 16:33 EDT

Monitoring

Microsoft has identified the root cause of the reported issue related to summary errors affecting a subset of DAX Copilot for DMO customers.
Mitigation steps are currently underway, and encounters recorded during the impacted timeframe are expected to recover automatically.

Note: There will be no data loss for impacted encounters.
At this time, we recommend continuing to use the application as this issue appears to be intermittent. We apologize for any inconvenience and appreciate your continued partnership.
Posted Apr 16, 2026 - 11:07 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 09:42 EDT

Identified

Microsoft has identified and is investigating an intermittent service disruption in our US Data Center affecting a subset of DAX Copilot for DMO customers.

Symptoms may include:

Error messages indicating a problem in displaying summaries.

More details will be provided when information is available.
Posted Apr 16, 2026 - 09:18 EDT
This incident affected: DAX Copilot for DMO (DAX Copilot for DMO - Summary Availability) and DAX Copilot for Epic (DAX Copilot for Epic - Summary Generation & Delivery).