Possible DAX/Dragon Copilot Impact

Incident Report for Dragon Systems US and Canada

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 13:22 EDT

Update

Microsoft has identified and mitigated a service disruption in our US Data Center affecting Dragon and DAX Copilot customers.

Symptoms may have included

Unable to login to DAX Copilot
Error message stating "Unable to launch DAX Copilot"
Error message stating "Dragon Copilot is currently unavailable"

Our engineering teams are continuing to closely monitor the service to ensure stability and that all impacted audio is successfully reprocessed.
At this time all services are returned to normal.

Note: Users who were already logged in, we recommend logging out and back in to ensure optimal application performance

We apologize for any inconvenience and appreciate your continued partnership
Posted Jul 02, 2026 - 01:52 EDT

Monitoring

Microsoft has identified and mitigated a service disruption in our US Data Center affecting Dragon and DAX Copilot customers.

Symptoms may have included

Unable to login to DAX Copilot
Error message stating "Unable to launch DAX Copilot"
Error message stating "Dragon Copilot is currently unavailable"

Our engineering teams will continue to closely monitor the service to ensure stability .
We apologize for any inconvenience and appreciate your continued partnership
Posted Jul 02, 2026 - 01:15 EDT

Identified

Microsoft has identified and is actively troubleshooting an issue affecting Dax/Dragon Copilot products within our US datacenter.
More details will be provided when information is available.
Posted Jul 02, 2026 - 00:18 EDT
This incident affected: DAX Copilot Mobile (DAX Copilot Mobile - Login, DAX Copilot Mobile - Audio Upload, DAX Copilot Mobile - Summary Availability), DAX Copilot for DMO (DAX Copilot for DMO - Login, DAX Copilot for DMO - Summary Availability, DAX Copilot for DMO - Summary Editing), and DAX Copilot for Epic (DAX Copilot for Epic - Audio Recording, DAX Copilot for Epic - Summary Generation & Delivery).