DAX Copilot for EPIC

Incident Report for Dragon Systems US and Canada

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 16:05 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 15:42 EDT

Identified

Microsoft is investigating an issue affecting DAX Copilot for EPIC users within our US datacenters.

Symptom:

Error message when attempting to initiate a session in Haiku, "Visit recording failed to load. A TLS error caused the secure connection to fail."

Impact is specifically attributed to:
Epic Hyperspace Embedded Launch
Haiku Android
Haiku iOS Enhanced View
Haiku iOS Simple view (only if the client has any Android users as well)
Note: Simple WebView users will not experience the issue.

Microsoft is actively working on remediation and will provide more information as soon as it is available.

Thank you for your patience and continued partnership.
Posted Apr 10, 2026 - 15:23 EDT

Update

We are continuing to investigate this issue.
Posted Apr 10, 2026 - 14:44 EDT

Update

We are continuing to investigate this issue.
Posted Apr 10, 2026 - 14:42 EDT

Investigating

We currently identified and investigating issue related to DAX Copilot for EPIC users getting an error message in Haiku stating, "Visit recording failed to load. A TLS error caused the secure connection to fail."
Posted Apr 10, 2026 - 14:40 EDT
This incident affected: DAX Copilot for Epic (DAX Copilot for Epic - Audio Recording, DAX Copilot for Epic - Summary Generation & Delivery).