Possible DAX/Dragon Copilot Impact

Incident Report for Dragon Systems US and Canada

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 14:59 EDT

Monitoring

Microsoft is investigating a service disruption in our US data centers affecting the ability to utilize Dragon Medical One (DMO) with Chrome or Edge extension for a small subset of users.
Posted Jul 01, 2026 - 13:22 EDT
This incident affected: Dragon Medical One - United States (Dragon Medical One - Speech Recognition).