DAX/Dragon Copilot for Epic Impact

Incident Report for Dragon Systems US and Canada

Resolved

This incident has been resolved.
Posted May 04, 2026 - 10:51 EDT

Monitoring

Microsoft has mitigated the issue impacting Epic Nebula customers using DAX and Dragon Copilot. Summaries are now being successfully delivered to Epic.

We apologize for the disruption and appreciate your continued partnership while we worked to resolve this issue.
Posted Apr 28, 2026 - 16:58 EDT

Identified

Microsoft is actively investigating an intermittent issue impacting Epic Nebula customers using DAX and Dragon Copilot. We are working jointly with Epic to identify the root cause.

We expect to provide an update shortly regarding the scope of impact and recommended next steps.

Known intermittent symptoms include:
- Summaries being delayed

We will share additional updates as soon as more information is confirmed.

We apologize for the disruption and appreciate your continued partnership while we work to resolve this issue.
Posted Apr 28, 2026 - 13:28 EDT
This incident affected: DAX Copilot for Epic (DAX Copilot for Epic - Summary Generation & Delivery).