Microsoft continues to investigate the issue impacting a backend service that processes our auto styling of DAX/Dragon Copilot notes. As a result, notes may be delivered without the auto styling applied to the note. Actions have been taken to remediate this issue, and performance appears to be improving. We will continue to monitor, and we will confirm once the issue is fully resolved.
We will send a separate communication once this issue has been confirmed to be fully resolved.
As previously reported, we were investigating a separate issue which may be impacting note delivery. We have now confirmed that a subset of Epic Nebula users on DAX/Dragon Copilot are experiencing note delivery issues. This has been determined to be unrelated to the auto styling issue. Please note that the ambient encounters have been preserved and will be reprocessed.
Remediation actions are in progress for the note delivery issues, and we will provide a separate update on this issue.
We apologize for the inconvenience and appreciate your partnership while we work to return to normal service levels as quickly as possible.
Posted Feb 03, 2026 - 12:03 EST
Identified
Microsoft has identified an issue impacting a backend service that processes our auto styling of DAX/Dragon Copilot notes. As a result, notes may be delivered without the auto styling applied to the note. Actions have been taken to remediate this issue, and performance appears to be improving. We will continue to monitor, and we will confirm once the issue is fully resolved.
Additionally, we are investigating a separate issue which may be impacting note delivery. We do not believe that these issues are related at this time. The note delivery issues are being investigated with a high priority. Further updates will be provided as once we know more.
We apologize for the inconvenience and appreciate your partnership while we work to return to normal service levels as quickly as possible.
Posted Feb 03, 2026 - 11:04 EST
Investigating
Microsoft has identified an issue impacting a backend service that processes our auto styling of DAX/Dragon Copilot notes. As a result, notes may be delivered without the auto styling applied to the note. Actions have been taken to remediate this issue, and performance appears to be improving. We will continue to monitor, and we will confirm once the issue is fully resolved.
Additionally, we are investigating a separate issue which may be impacting note delivery. We do not believe that these issues are related at this time. The note delivery issues are being investigated with a high priority. Further updates will be provided as once we know more.
We apologize for the inconvenience and appreciate your partnership while we work to return to normal service levels as quickly as possible.
Posted Feb 03, 2026 - 10:01 EST
This incident affected: Dragon Medical One Desktop App w/ Copilot (Dragon Medical One Desktop App w/ Copilot - Summary Availability), DAX Copilot Mobile (DAX Copilot Mobile - Summary Availability), and DAX Copilot for Epic (DAX Copilot for Epic - Summary Generation & Delivery).